Featured Content Gallery | WordPress Plugin | iePlexus

FCG not appearing

New releases, ideas for the future, and known issues

FCG not appearing

PostBy darkmatter661 on Mon Jan 17, 2011 9:26 am

I had it working just fine for a long time and I think ever since upgrading to WP 3.0.4 it's not worked. Could someone please check the site out and let me know what they think?

http://www.ameritelinc.com

FCG should appear above the "COMMUNICATE YOUR WAY" text.

Thanks!
darkmatter661
 
Posts: 5
Joined: Mon Jan 17, 2011 9:10 am

Re: FCG not appearing

Thank you for using the Featured Content Gallery Forum
 

Re: FCG not appearing

PostBy admin on Mon Jan 17, 2011 9:28 am

your site is messed up right now...it is not just fcg...
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA

Re: FCG not appearing

PostBy darkmatter661 on Mon Jan 17, 2011 9:45 am

Not sure what you mean, everything else seems to be fine. Which parts are "messed up"?
darkmatter661
 
Posts: 5
Joined: Mon Jan 17, 2011 9:10 am

Re: FCG not appearing

PostBy admin on Mon Jan 17, 2011 9:48 am

look at firefox or ie8, all styles...no styles at all
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA

Re: FCG not appearing

PostBy darkmatter661 on Mon Jan 17, 2011 10:12 am

Strange, all looks good from my end, I think there's a DNS problem now!

When I browse from here, my DNS server points directly to the site. The rest of the world goes through Netsol's Web Forwarding, where I suspect there's a problem. I'll check it out thanks.
darkmatter661
 
Posts: 5
Joined: Mon Jan 17, 2011 9:10 am

Re: FCG not appearing

PostBy darkmatter661 on Mon Jan 17, 2011 1:04 pm

OK, take a look at the site now, I believe DNS issues are resolved.
darkmatter661
 
Posts: 5
Joined: Mon Jan 17, 2011 9:10 am

Re: FCG not appearing

PostBy admin on Mon Jan 17, 2011 1:09 pm

there is some errors appeared on js files of fcg, that's why it does not work
Code: Select all
<br />
<b>Warning</b>:  include_once(wp-content/plugins/cool-ryan-easy-popups/lib/includes/common.php) [<a href='function.include-once'>function.include-once</a>]: failed to open stream: No such file or directory in <b>/home/content/50/7300650/html/wp-content/plugins/cool-ryan-easy-popups/init.php</b> on line <b>9</b><br />
<br />
<b>Warning</b>:  include_once() [<a href='function.include'>function.include</a>]: Failed opening 'wp-content/plugins/cool-ryan-easy-popups/lib/includes/common.php' for inclusion (include_path='.:/usr/local/php5/lib/php') in <b>/home/content/50/7300650/html/wp-content/plugins/cool-ryan-easy-popups/init.php</b> on line <b>9</b><br />

<br />
<b>Warning</b>:  call_user_func_array() [<a href='function.call-user-func-array'>function.call-user-func-array</a>]: First argument is expected to be a valid callback, 'crepInit' was given in <b>/home/content/50/7300650/html/wp-includes/plugin.php</b> on line <b>395</b><br />


it is related to this plugin: cool-ryan-easy-popups, try to turn it off
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA

Re: FCG not appearing

PostBy darkmatter661 on Mon Jan 17, 2011 1:11 pm

BINGO!

Disabling that plugin did the trick. Thank you very much for all your help!
darkmatter661
 
Posts: 5
Joined: Mon Jan 17, 2011 9:10 am

Re: FCG not appearing

PostBy admin on Mon Jan 17, 2011 1:28 pm

yw
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA


Return to Development, Improvement, and Conflicts

Who is online

Users browsing this forum: No registered users and 0 guests

cron