Featured Content Gallery | WordPress Plugin | iePlexus

How to configure the plugin options

Customizing the FCG plugin and more

Re: How to configure the plugin options

PostBy trupa on Thu May 21, 2009 12:11 am

Hi,
I am using EldroMag theme (http://wpjunction.com/themes/eldromag/). What I want is the gallery to appear as it is in that theme (multiple pictures) but all it does it appears like the one you have on your homepage (single pic). How can you achieve that? Any help would be appreciated. Thanks
trupa
 
Posts: 2
Joined: Thu May 21, 2009 12:09 am

Re: Re: How to configure the plugin options

Thank you for using the Featured Content Gallery Forum
 

Re: How to configure the plugin options

PostBy admin on Thu May 21, 2009 8:46 am

our gallery can work only the way it is, showing one image at a time, use that theme gallery to achieve their effect
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA

Re: How to configure the plugin options

PostBy trupa on Thu May 21, 2009 9:28 am

Hi,
Thanks for the fast answer. The thing is that the theme is delivered with your plugin so I thought you might know the answer. I'll keep "digging" and come back with the solution when I find it or with more questions :) . Thanks again
trupa
 
Posts: 2
Joined: Thu May 21, 2009 12:09 am

Re: How to configure the plugin options

PostBy admin on Thu May 21, 2009 9:46 am

what they have on home page, is not our plugin
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA

Re: How to configure the plugin options

PostBy ronda on Tue Jun 30, 2009 10:47 am

I am having the exact same problem.

The code looks correct in my home.php page

The url's are all correct (meaning the images are there when I type the url into the search bar)

I added the custom field "articleimg" for each image

I put the posts in a category and selected that category in the "featured content selection"

I re-did this a zillion times........

The box is there with a loading type bar in it and I can change the color of the box and the border color, but..... No images rotating, no thumbnails, no featured content text........

Please, help me. I have been at this for 2 days.

Site address: http://www.mylanphotographics.com/blog

Thank you .
ronda
 
Posts: 2
Joined: Mon Jun 29, 2009 10:46 pm

Re: How to configure the plugin options

PostBy admin on Tue Jun 30, 2009 3:51 pm

if you use category option in fcg, check on category name, sometimes spaces in category titles can cause the problem, use category name without spaces or use category slug
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA

Re: How to configure the plugin options

PostBy ronda on Tue Jun 30, 2009 4:05 pm

Thank you.

I took out the spaces and that didn't work, but the category slug was the answer!!

Wow! Thank you. That was frustrating.

Hopefully, I will not experience any more speed bumps like that!

Ronda
ronda
 
Posts: 2
Joined: Mon Jun 29, 2009 10:46 pm

Re: How to configure the plugin options

PostBy Spearin on Sat Jul 04, 2009 2:09 pm

http://gator866.hostgator.com/~npac/

I am working on a website and the images for FCG are not loading, although it works to find the correct posts.

articleimg and the URL's are in place.

Is there any way to find out what's wrong? FCG seems to be the perfectly suitable plugin I have been searching for.

Thanks!
Spearin
 
Posts: 2
Joined: Sat Jul 04, 2009 9:40 am

Re: How to configure the plugin options

PostBy admin on Mon Jul 06, 2009 10:09 am

since firefox error console does not give any error, and fcg kinda works..there is problems with articleimg field...can you give screenshot of posts with articleimg?
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA

Re: How to configure the plugin options

PostBy Spearin on Tue Jul 07, 2009 8:47 am

Could the problem be that the '~' is in the URL and the images are not loading properly? I have to switch the domain over still, but am hoping to get it functional in the meantime.

Thanks for your help so far!
Attachments
Picture 3.png
articleimg custom field
Picture 3.png (19.15 KiB) Viewed 2206 times
Spearin
 
Posts: 2
Joined: Sat Jul 04, 2009 9:40 am

PreviousNext

Return to Plugin Settings, Features, and Options

Who is online

Users browsing this forum: No registered users and 0 guests

cron