Featured Content Gallery | WordPress Plugin | iePlexus

Moved Server, FCG not working

Downloading, installing, upgrading, and configuring the FCG plugin

Moved Server, FCG not working

PostBy elizabethrichardson on Wed Jun 03, 2009 12:36 am

Hello,

What a fabulous plugin...it's installed on several of my sites...don't know how I'd live without it.

I've just moved to a new server and the plugin has stopped working. Can you tell me what I need to change to get it working again? Next Gen gallery slideshow has also stopped working. I'm wondering if it has something to do with the path but don't know what to change.

http://lifegames.com.au

Your assistance is greatly appreciated.

Elizabeth
elizabethrichardson
 
Posts: 2
Joined: Wed Jun 03, 2009 12:31 am

Re: Moved Server, FCG not working

Thank you for using the Featured Content Gallery Forum
 

Re: Moved Server, FCG not working

PostBy admin on Wed Jun 03, 2009 10:09 am

reupload your plugins manually, also, nextgen gallery never worked with fcg in my knowledge, try to disable nextgen,
also, check on this forum
http://wordpress.org/support/topic/171680
last post..looks like he fixed it by changing permissions
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA

Re: Moved Server, FCG not working

PostBy elizabethrichardson on Wed Jun 03, 2009 4:35 pm

Thanks so much for giving me the link to the wordpress forum.

I changed file permissions from 777 to 755 and it's working perfectly again. I have both next gen gallery and FCG working on one website - no problems.

I REALLY appreciate your assistance.
elizabethrichardson
 
Posts: 2
Joined: Wed Jun 03, 2009 12:31 am

Re: Moved Server, FCG not working

PostBy admin on Thu Jun 04, 2009 7:32 am

you are welcome
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA

Re: Moved Server, FCG not working

PostBy biea on Mon Nov 16, 2009 7:02 am

Hello,
same situation here: I moved server and my FCG doesn't work anymore.

I upgraded both Wordpress and the plugin to the last versions, re-uploaded the plugin, checked my include link in the theme, changed wp-content permissions to 755, tried to disable all the other plugins but with no luck.

Any other hint? The website is http://www.sinistraelibertacapitanata.it/, the FCG should appear under "eventi".
Thank you!
biea
 
Posts: 2
Joined: Mon Nov 16, 2009 7:00 am

Re: Moved Server, FCG not working

PostBy admin on Mon Nov 16, 2009 8:20 am

check permissions on fcg files, should be 755 and also wp-content
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA

Re: Moved Server, FCG not working

PostBy biea on Mon Nov 23, 2009 6:49 am

Hello,
changing the permissions didn't work for me :/
Any other hint?
biea
 
Posts: 2
Joined: Mon Nov 16, 2009 7:00 am

Re: FCG not working

PostBy xdh606 on Sun Sep 19, 2010 3:35 pm

Help me please .....

FGC is not working ib my website

my site http://www.autotrade.com.ph

Thanks .... for your great help
xdh606
 
Posts: 1
Joined: Wed Aug 12, 2009 7:22 pm

Re: Moved Server, FCG not working

PostBy anjeleno on Fri Jan 28, 2011 9:27 pm

Greetings from Los Angeles!

FCG was working flawlessly until we moved to Godaddy's new grid hosting plan. The move dramatically increased site loading time and performance, but appears to have broken FCG in the process. The last thing I did after reuploading the plugin was change the permissions to 755. I have tried all of the troubleshooting steps outlined above and am not having any success.

I tired installing several alternative plugins to FCG - and they work without any problems on the new server - but they severely lack in functionality and style. Any ideas on what we may have overlooked?

Thanks for your help!
anjeleno
 
Posts: 1
Joined: Fri Jan 28, 2011 9:19 pm

Re: Moved Server, FCG not working

PostBy admin on Mon Jan 31, 2011 9:23 am

url?
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA


Return to Getting Started

Who is online

Users browsing this forum: No registered users and 0 guests

cron