Featured Content Gallery | WordPress Plugin | iePlexus

No Changes to Site - FCG Just Stopped Working

New releases, ideas for the future, and known issues

No Changes to Site - FCG Just Stopped Working

PostBy jabrieske on Sun Jan 23, 2011 12:56 pm

Hello,

The site in question is: http://www.writerscast.com/

This site has been set up with FCG for at least a year and a half, and this morning it just stopped working. Absolutely nothing had been changed or updated (not even a new post). The box just went white.

I've spent about three hours searching this forum, and I see this is a common problem, but I've been unable to fix it.

I made sure all of the plugins and WP were up to date, then deactivated all plugins except FCG. Neither made a difference.

Any thoughts on what could be going on?

Thanks so much for your help!

Jeremy
jabrieske
 
Posts: 1
Joined: Sun Jan 23, 2011 12:47 pm

Re: No Changes to Site - FCG Just Stopped Working

Thank you for using the Featured Content Gallery Forum
 

Re: No Changes to Site - FCG Just Stopped Working

PostBy admin on Mon Jan 24, 2011 8:54 am

it looks like you have problem with MailChimp Signup Form
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA

Re: No Changes to Site - FCG Just Stopped Working

PostBy gmmr on Wed Jan 26, 2011 2:32 pm

Admin - do you happen to know what the issue is with the Mail Chimp signup form?

Like the poster above, my FCG stopped working on my site as well (www.givememyremote.com). There were no significant changes to the site outside of post updates. Where the FCG normally appears, it is not just a white box.

I too have MailChimp sign up on my site, but it's not on the homepage, but rather on the interior/blog pages.

Any assistance you could offer would be greatly appreciated. I've got little to no expertise when it comes to programming/coding so I'm kind of stuck trying to diagnose the problem.
gmmr
 
Posts: 2
Joined: Wed Jan 26, 2011 2:25 pm

Re: No Changes to Site - FCG Just Stopped Working

PostBy gmmr on Wed Jan 26, 2011 7:20 pm

Hi admin -
I'm having the same problem. FCG just stopped working on my site (www.givememyremote.com). I too have MailChimp on my site, although it's not on my homepage where FCG is located. How am I able to tell if MailChimp is also causing the problems I am having?

If it's not MailChimp, any other thoughts as to why it just stopped working?

Thanks in advance for your help.
gmmr
 
Posts: 2
Joined: Wed Jan 26, 2011 2:25 pm

Re: No Changes to Site - FCG Just Stopped Working

PostBy jrichards on Thu Jan 27, 2011 9:28 am

I am having issue's as well.

My site's gallery stopped loading in Chrome and Firefox browsers yesterday. It still comes up in IE. Not sure what the issue is, please advise: http://cccoa.com
jrichards
 
Posts: 1
Joined: Thu Jan 27, 2011 9:25 am

Re: No Changes to Site - FCG Just Stopped Working

PostBy admin on Thu Jan 27, 2011 9:40 am

gmmr, try to remove mailchimp, and you will see the result, this is the best thing to try to figure out if that form is causing the problem
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA

Re: No Changes to Site - FCG Just Stopped Working

PostBy admin on Thu Jan 27, 2011 9:44 am

jrichards couple problems I see right now, your articleimg custom fields should have absolute paths instead of relative...if this does not help,
try to turn off accordion-image-menu plugin
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA


Return to Development, Improvement, and Conflicts

Who is online

Users browsing this forum: No registered users and 0 guests

cron