Featured Content Gallery | WordPress Plugin | iePlexus

Thumbnails not working in Firefox

New releases, ideas for the future, and known issues

Thumbnails not working in Firefox

PostBy davidslaughter1 on Tue Apr 19, 2011 1:06 pm

I have been updating a website for a client off mine who has the FCG plugin installed, I have made some basic changes to the site but the client now says that in his version of Firefox he can no longer see the 5 thumbnails on the right hand side, they are gone and only a blank black box appears. I have checked on all browsers installed on my computer and i can see it working fine. Can any one help? The url of the site is http://www.hardcorebodybuildingguide.com.

Thankyou!
davidslaughter1
 
Posts: 1
Joined: Tue Apr 19, 2011 1:01 pm

Re: Thumbnails not working in Firefox

Thank you for using the Featured Content Gallery Forum
 

Re: Thumbnails not working in Firefox

PostBy admin on Tue Apr 19, 2011 1:50 pm

all articleimg custom fields should be absolute paths
Yelena Khamidullina
Web Applications Developer, iePlexus

1. Check settings to exclude fcg-YOU conflict
2. Try to turn off all your plugins at once to exclude fcg-other plugin conflict
3. Try default theme to exclude fcg-theme conflict
4. Post in this forum to involve me in your troubleshooting. URL is required
User avatar
admin
Site Admin
 
Posts: 4855
Joined: Fri Jan 16, 2009 9:29 am
Location: Seattle, WA


Return to Development, Improvement, and Conflicts

Who is online

Users browsing this forum: No registered users and 0 guests

cron